Stream Rooms - Broadband Outage – Incident details

All systems operational

Broadband Outage

Resolved
Partial outage
Started 4 months agoLasted about 11 hours

Affected

Business Broadband Network

Operational from 6:26 AM to 5:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    All connections are now restored. If your site is offline please reboot your router and log a support ticket if you are unable to connect after doing this.

  • Monitoring
    Monitoring

    Work continues to bring the affected connections back online. We will keep this ticket up to date with progress. Please power cycle your router on a regular basis as not all routers will continue to attempt to login once they have failed.

  • Identified
    Update

    Connections are now coming back online, each line is being individually restored. It may take some time to bring your connection online, please bear with us while we work through each site connection.

  • Identified
    Identified

    We continue to make progress restoring service to affected connections. We are currently rerouting connections away from the affected equipment.

  • Investigating
    Investigating

    We are currently investigating an outage on our broadband network.