Stream Rooms - Outgoing Calls not completing – Incident details

All systems operational

Outgoing Calls not completing

Resolved
Degraded performance
Started 7 months agoLasted about 21 hours

Affected

Event VoIP

Operational from 11:31 AM to 8:11 AM

Business VoIP

Operational from 11:31 AM to 8:11 AM

Updates
  • Resolved
    Resolved

    We have received confirmation that this issue has been resolved.

    All inbound and outbound calls are now

  • Identified
    Update

    Issue was identified with an upstream termination provider. We are awaiting feedback on a resolution.

  • Identified
    Identified

    Inbound calls are also affected, Local internal calls are not affected on any system

  • Investigating
    Investigating
    We are currently investigating this incident.