Stream Rooms - Broadband Outage – Incident details

All systems operational

Broadband Outage

Resolved
Partial outage
Started 9 months agoLasted about 4 hours

Affected

Business Broadband Network

Partial outage from 3:00 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently experiencing an outage on our broadband network following a scheduled hardware move. Our engineers are investigating and will update once resolved.